Catalog-EMEA - Investigating Issues
Incident Report for NCR
Resolved
We have monitored the issue, it appears to be a false alert,the application is working fine.
Posted Oct 06, 2024 - 02:22 EDT
Investigating
We are currently experiencing issues for the following component(s) and are looking into them.
Posted Oct 06, 2024 - 01:28 EDT
This incident affected: Catalog-EMEA.