Catalog-EMEA - Investigating Issues
Incident Report for NCR
Resolved
It appears to be a false alert.BSL engineering team have monitored the issue and application is working fine.
Posted Oct 06, 2024 - 02:24 EDT
Investigating
We are currently experiencing issues for the following component(s) and are looking into them.
Posted Oct 05, 2024 - 21:22 EDT
This incident affected: Catalog-EMEA.