Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 13, 2024 - 00:00 EST
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 12, 2024 - 00:25 EST
Scheduled
Dear PagerDuty Users,
The Global Infrastructure, Engineering Tools Team will be implementing Single Sign-On (SSO) in PagerDuty production on Nov 13th, 2024 at 12:00AM US EDT (10:30 AM IST). The maintenance period is expected to be at least 1 hour.
Due to a technical issue we have postponed the SSO implementation to Nov 13th.
We appreciate your patience and understanding as we navigate this exciting transformation. Please feel free to reach out to us, if you have any questions or concerns.
Warmest Regards,
Global Infrastructure, Engineering Tools Team
Posted Nov 13, 2024 - 05:00 EST
This scheduled maintenance affected: PagerDuty Notification Delivery, PagerDuty Events API, PagerDuty Web Application, PagerDuty REST API, and PagerDuty Webhooks.