Thank you for your patience, services have been restored.
Update on Service Disruption: We received reports from some customers that they were unable to reach NCR Voyix APIs (Order_USA & Order_EMEA).
Resolved: This connectivity problem was due to an external ISP issue that may have affected customer ability to make calls to BSL. The BSL Platform has been fully operational during this external internet event.
Follow-Up: We will be conducting a full review with the vendor to further understand root cause.
Thank You: We understand the critical role our services play in your operations and appreciate you as our customer. Thank you for your continued trust in NCR Voyix. Please contact us with any questions or concerns.
We’re in this together, The NCR Voyix Team
Posted Sep 12, 2024 - 11:19 EDT
Monitoring
Dear Valued Clients,
We understand you are experiencing issues with the services.
Update on Service Disruption: We are experiencing a temporary issue affecting NCR Voyix multiple product (Order-US and Order-EMEA ...)
Quick Action: We will be monitoring the situation for the next 1h as the vendors are reporting that the issue is resolved on their side.
Thank You: We understand the critical role our services play in your operations and appreciate your patience and understanding.
We’re on this, The NCR Voyix Team
Posted Sep 12, 2024 - 10:45 EDT
Investigating
Dear Valued Clients,
We understand you are experiencing issues with the services.
Update on Service Disruption: We are experiencing a temporary issue affecting NCR Voyix multiple product (Order-US and Order-EMEA ...)
Quick Action: We will be monitoring the situation for the next 1h as the vendors are reporting that the issue is resolved on their side.
Thank You: We understand the critical role our services play in your operations and appreciate your patience and understanding.