Order Message Delivery
Incident Report for NCR
Resolved
This incident has been resolved.
Posted Nov 14, 2022 - 21:05 EST
Monitoring
A fix has been implemented and we are currently monitoring order message delivery.
Posted Nov 14, 2022 - 20:05 EST
Update
We are continuing to investigate this issue.
Posted Nov 14, 2022 - 18:15 EST
Investigating
We are currently seeing Order message delivery latency increase sending updates to stores. Our team is currently investigating the situation. We apologize for any inconvenience this has caused.
Posted Nov 14, 2022 - 18:13 EST
This incident affected: Delivery-US, Item Availability-US, and Order-US.