INC1961449 No data from CFC to BSL Catalogue
Incident Report for NCR
Resolved
SERVICE RESTORED

Dear Valued Clients,
Congratulations, services have been restored!
Update on Service Disruption: We experienced a temporary issue affecting NCR Voyix BSL services, including Catalog, CDM, and TDM.

Resolved: Our monitoring systems alerted us, leading to immediate resolution efforts. Services are now fully restored.

Follow-Up: We're conducting a root cause analysis to ensure this doesn't recur. Details will be shared as they become available.

Thank You: We understand the critical role our services play in your operations and appreciate you as our customer. Thank you for your continued trust in NCR Voyix. Please contact us with any questions or concerns.

We’re in this together,
The NCR Voyix Team
Posted Jul 15, 2024 - 11:13 EDT
Update
We are continuing to investigate this issue.
Posted Jul 15, 2024 - 10:57 EDT
Investigating
We are currently investigating this issue.
Posted Jul 15, 2024 - 10:53 EDT
This incident affected: Catalog-US.